Home Forums Corpus Theme Premium Version

This topic contains 7 replies, has 2 voices, and was last updated by  mudThemes Support 6 days, 8 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3157

    alicia
    Participant

    I just purchased the Premium version of corpus. I have uploaded it to WordPress – and I now see all of the added features. WordPress says the Premium is my current theme. However, any information that I put into this section under Customize does not translate to my website. It’s like the Premium version is running on the right hand side of the screen, but on the left (regular) side of the screen, is the Free version. Only changes made to the free version are put into the site. What am I doing wrong?

    #3159

    Hello Alicia,

    In order to customize the premium version, perform the following steps.

    1. Log into your site.
    2. Go to Appearance -> Theme Options

    Also refer the documentation. In-case issue persists, just reply below.

    Kind Regards.

    #3160

    alicia
    Participant

    Hi. Thanks for the reply
    OK, so I make the changes in the Theme Options – for example, I have added a background photo on the About Us page.

    When I go to preview that page, (even after I Publish it again), none of those changes appear (i.e. the background photo does not show up.) I have screen shots, but don’t see a way to post them.

    I have read through all of the documentation – but it seems like I am missing something very simple here.

    Thanks.

    #3161

    Hello Alicia,

    Please provide your site URL?

    Kind Regards.

    #3162

    alicia
    Participant
    #3163

    alicia
    Participant

    The Content that I added in the Theme Options page does not appear either.
    I don’t understand how that is supposed to populate the page.

    #3164

    Hello Alicia,

    We are working on your query, please expect a response soon.

    Kind Regards.

    #3167

    Hello Alicia,

    Looks like you will need to activate the content sections on the page you have chosen as your front page. Try this:

    1. Log into your site.
    2. Go to editing screen of the page you have chosen as front page.
    3. Below you will find a section Corpus Options
    4. Check the box for your required content section and save your page.

    Kind regards.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.