Sign in to follow this  
Followers 0
info7

Compatibility Problems with PHP7.3

4 posts in this topic

We updated to PHP7.3 and got a lot of failure Messages and we are unable to Login to WordPress. Have a look at www.kurse-hwd.ch.

Thank you for assistance .

Kind regards

Sonja Hurter

Share this post


Link to post
Share on other sites

Hello,

Use this link (https://www.kurse-hwd.ch/wp-login.php) to login to your site, try switching to any other theme and see if the issue persist. Also to hide these warnings you must set WP_DEBUG to false in your wp-config.php file.

Kind Regards.

 

Share this post


Link to post
Share on other sites

No, this effect is only in combination with this theme. We are using many different themes for different customers and for us. All other themes are working fine. Due to These error Messages we were also not able to Login. Till we will get a solution from your side, we eliminate the respective part of the php file.

Share this post


Link to post
Share on other sites

Hello,

We will be releasing a new update soon, that will fix the issue.

Kind Regards.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0