writeon

Slider not working, CSS errors.

6 posts in this topic

Hello, I was having an issue with my slider not showing up. I downloaded the latest update and installed it without issue, but it has not fixed the problem.

I am seeing that the theme is linking to a number of locally hosted assets which are giving me a number of CSS errors. This is just a very small example.

Please help me figure this out.

Error in parsing value for ‘transition’. Declaration dropped. dashicons.min.css:2:35391
Unknown property ‘-moz-osx-font-smoothing’. Declaration dropped. dashicons.min.css:2:35453
Unknown property ‘-moz-osx-font-smoothing’. Declaration dropped. admin-bar.min.css:2:423
Unknown property ‘speak’. Declaration dropped. admin-bar.min.css:2:4206
Unknown property ‘-moz-osx-font-smoothing’. Declaration dropped. admin-bar.min.css:2:4284
Unknown property ‘speak’. Declaration dropped. admin-bar.min.css:2:6360
Unknown property ‘-moz-osx-font-smoothing’. Declaration dropped. admin-bar.min.css:2:6424
Unknown property ‘speak’. Declaration dropped. admin-bar.min.css:2:9438
Unknown property ‘-moz-osx-font-smoothing’. Declaration dropped. admin-bar.min.css:2:9502
Unknown property ‘speak’. Declaration dropped. admin-bar.min.css:2:10994
Unknown property ‘-moz-osx-font-smoothing’. Declaration dropped. admin-bar.min.css:2:11058
Unknown property ‘speak’. Declaration dropped. admin-bar.min.css:2:16945
Unknown property ‘-moz-osx-font-smoothing’. Declaration dropped. admin-bar.min.css:2:17046
Error in parsing value for ‘min-width’. Declaration dropped. admin-bar.min.css:2:18955
Error in parsing value for ‘min-width’. Declaration dropped. admin-bar.min.css:2:19012
Error in parsing value for ‘word-break’. Declaration dropped. style.min.css:1:2764
Error in parsing value for ‘word-break’. Declaration dropped. style.min.css:1:19741

 

Share this post


Link to post
Share on other sites

Hello,

These errors may be related to admin bar or WP internal CSS. Just log out of your WP and visit the main site and see if these errors persist.

Kind Regards.

Share this post


Link to post
Share on other sites

Hello, 

I did visit the website without being logged in at all and the slider is still not working. Still showing the same errors. I really think it is because the theme is calling some locally hosted scripts instead of calling something more updated.

Please offer any other suggestion you have in finding a solution for this,

Thank you. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now