Sign in to follow this  
Followers 0
aliciakomar1

Premium Version

8 posts in this topic

I just purchased the Premium version of corpus. I have uploaded it to Wordpress - and I now see all of the added features. Wordpress says the Premium is my current theme. However, any information that I put into this section under Customize does not translate to my website. It's like the Premium version is running on the right hand side of the screen, but on the left (regular) side of the screen, is the Free version. Only changes made to the free version are put into the site. What am I doing wrong?

Share this post


Link to post
Share on other sites

Hello Alicia,

In order to customize the premium version, perform the following steps.

1. Log into your site.
2. Go to Appearance -> Theme Options

Also refer the documentation. In-case issue persists, just reply below.

Kind Regards.

Share this post


Link to post
Share on other sites

Hi. Thanks for the reply
OK, so I make the changes in the Theme Options - for example, I have added a background photo on the About Us page.

When I go to preview that page, (even after I Publish it again), none of those changes appear (i.e. the background photo does not show up.) I have screen shots, but don't see a way to post them.

I have read through all of the documentation - but it seems like I am missing something very simple here.

Thanks.

Share this post


Link to post
Share on other sites

Hello Alicia,

Please provide your site URL?

Kind Regards.

Share this post


Link to post
Share on other sites

The Content that I added in the Theme Options page does not appear either.
I don't understand how that is supposed to populate the page.

Share this post


Link to post
Share on other sites

Hello Alicia,

We are working on your query, please expect a response soon.

Kind Regards.

Share this post


Link to post
Share on other sites

Hello Alicia,

Looks like you will need to activate the content sections on the page you have chosen as your front page. Try this:

1. Log into your site.
2. Go to editing screen of the page you have chosen as front page.
3. Below you will find a section Corpus Options
4. Check the box for your required content section and save your page.

Kind regards.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0