Sign in to follow this  
Followers 0
bre

Responsive columns only appear in Safari

7 posts in this topic

In Safari, my responsive columns appear as 2 columned text, but in Firefox, they disappear and become 1 column, even when widening the browser.

Share this post


Link to post
Share on other sites

Hello Breanna,

Please provide a screenshot of Safari and your site URL?

Kind Regards.

Share this post


Link to post
Share on other sites

How do I attach a screenshot for you? I have them ready to go but do not see an attach option here...

Share this post


Link to post
Share on other sites

Hello Breanna,

You can upload the image on your site or any image uploading site and provide the link here.

Kind Regards.

Share this post


Link to post
Share on other sites

I'm sorry it took awhile to get back to you -- I keep forgetting to check back for your response.

Please see if you can advise me on this. The client is itching for it to be completed...

http://bcvsolutions.com/wordpress/screenshotformudthemeshelp/?preview_id=616&preview_nonce=0836ede248&preview=true

Share this post


Link to post
Share on other sites

Hello Breanna,

I am transferring your query to development team. Expect a response soon.

Kind Regards.

Share this post


Link to post
Share on other sites

Hello Breanna,

Please perform the following procedure.

1. Log into your site
2. Go to Appearance -> Theme Options -> Custom CSS
3. Modify your code as below:

.post-template .post-content p {
-webkit-column-count: 2;
-moz-column-count: 2;
column-count: 2;
-webkit-column-width: 200px;
-moz-column-width: 200px;
column-width: 200px;
}




Tip: We just added - in front of webkit and moz prefix. (See http://www.w3schools.com/cssref/css3_pr_column-count.asp)

Kind Regards.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0