Sign in to follow this  
Followers 0
bre

Slideshow & Feature images not showing up

20 posts in this topic

I have the slideshow options set up with images under Appearance > Theme Options > Featured Section. The slideshow is not showing up anywhere on my site. Do I need to do something to turn it on?

And I've selected Feature images for each page other than the home page (I want slideshow on home), and the featured images do not show up either.

Is there something I'm missing?

Share this post


Link to post
Share on other sites

bcvsolutions.com -- I have it set up under a /wordpress folder because I have not taken their new site live yet.


PLEASE help. I need to get it figured out by Monday if possible.

Share this post


Link to post
Share on other sites

Hello Breanna,

We have updated profound theme to a new version. Follow the steps given here to update your theme.

I hope this will solve your issue.

Kind Regards.

Share this post


Link to post
Share on other sites

Ok, thank you, that does now cause the slideshow to appear on the front page. But the headings for each slide do not show up at all. And on all other pages that I have set up a feature image (see all pages under Solutions tab), the feature image does not show up. Is there an update for this as well, or did I miss something in the setup?

Share this post


Link to post
Share on other sites

Hello Breanna,

For slideshow captions: go to Appearance -> Theme Options -> Custom CSS and copy/paste/save the following code.

.slides li {position: relative !important;}

For featured images: Well featured images are thumbnails that appear on blog pages. If you want them to appear in-place of slideshow, you will have to make some modifications that I can help you out. But before that I want to make it sure that the featured image on the pages will be exactly where the slideshow is. Will that be okay.

Kind regards.

Share this post


Link to post
Share on other sites

Thank you for the slide captions help. That works.
And I'm sorry, I thought featured images might be one static image in the place of the slideshow. We were hoping to have a non-changing image at the top of the pages (same place as slideshow, perhaps a bit shorter). I appreciate your help if you could tell me how to get that up.

Share this post


Link to post
Share on other sites

This query is forwarded to development team. A new minor update may fix this problem. That update will be released tomorrow.

Kind Regards.

Share this post


Link to post
Share on other sites

We have released the new update. Please perform the following procedure.

1. Download and update profound premium theme on your site using this tutorial.
2. Download, install and activate the custom plugin that has been mailed to you.
3. Add a featured image to a page as you usually do.

The page will display that featured image in place of slideshow. I hope it works.

Kind regards.

Share this post


Link to post
Share on other sites

Dear support,

I've got the slider at the homepage working, How can i get an image or a slide show in the other pages?

Kind regards,

Kasper

Share this post


Link to post
Share on other sites

We will be releasing an update before 25/Feb/2016 which will include this feature.

Kind Regards.

Share this post


Link to post
Share on other sites

The update is ready and will be released within 24 hours. This thread will be updated as soon as the update is released.

Kind Regards.

Share this post


Link to post
Share on other sites

Follow instructions here to update your theme : Instructions.

1. Log into your site.
2. Go to Appearance -> Theme Options -> Featured Section
3. There you will find an option Featured section availability

Kind Regards.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0